Covantis eBL - Major Covantis eBL Service Interruption Affecting All Users – Incident details

Major Covantis eBL Service Interruption Affecting All Users

Resolved
Major outage
Started 22 days agoLasted about 8 hours

Affected

Covantis eBL

Major outage from 11:48 AM to 2:37 PM, Operational from 2:37 PM to 7:48 PM

Updates
  • Resolved
    Resolved

    Hello,

    Earlier today, you experienced issues accessing our services due to a global Cloudflare outage. Cloudflare has now resolved the incident, and our systems are operating normally.

    Everything should be functioning as expected again. If you continue to experience any issues, please let us know.

    Thank you for your patience and understanding.

    If you have any questions you can reach our support team at support.ebl@covantis.net.

    Best regards,

    The Covantis Support Team

  • Monitoring
    Monitoring

    Hello,

    We’d like to share an update on the recent platform availability issues.

    Cloudflare has implemented a fix and the eBL platform is now accessible.

    We are continuing to monitor the situation and will provide further updates as needed.

    If you have any questions you can reach our support team at support.ebl@covantis.net.

    Thank you,

    The Covantis Support Team

  • Investigating
    Investigating

    Hello,

    Cloudflare, our third-party network provider, is currently experiencing a major outage.

    Cloudflare is aware of and investigating these issues.

    End user impact:

    The Covantis eBL application will experience widespread issues regarding general platform availability and accessibility.

    If you have any questions, you can contact our support team by email at support.ebl@covantis.net.

    Thank you,

    The Covantis Support Team